Events Planner Logo
Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

PHP Compatibility

Chris — Aug 16, 2017 02:34PM MDT

Is Events Planner compatible with PHP 7


1 Community Answers

Abel - Aug 16, 2017 at 08:08PM MDT

WP Events Planner Agent

Hi Chris.

I will do some extensive testing in the next few months. If you look at https://wordpress.org/about/stats/, notice how less than 15% of WordPress installs are on PHP 7. I am concentrating on 5.3 – 5.6 currently.

Thanks, Abel

rated : 0 Up Down

Post Your Public Answer