Events Planner Logo
Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Stripe Error

Joe — May 24, 2017 08:23AM MDT

Abel,

I set up stripe and when one of my clients tried to use it they received this error;
Stripe_APIError thrown
stripe no longer supports API request made with TLS 1.0. Please institute HTTPS connections with TLS 1.2 or later.

Is this on your side or the server side and do you know how I can fix this?

Thanks Joe


1 Community Answers

Abel - Jun 11, 2017 at 09:12PM MDT

WP Events Planner Agent

Hi Joe.

This is a server side issue. It is a simple configuration change that your server admin will be able to help with.

Thanks, Abel

rated : 0 Up Down

Post Your Public Answer