Events Planner Logo
Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Please select a quantity

Micke Blomqvist — Dec 28, 2016 02:03AM MST

Hi,

Getting the error "Please select a quantity" in edge, but can do registration okay in Chrome. The error differs between users, some can, some can not. Have a lot of people trying to register now and would a fast solution to this problem, thanks.

Plugin version 1.3.9

Many thanks,
Micke Blomqvist
http://www.fiatclassicclub.se


12 Community Answers

Abel - Dec 28, 2016 at 10:53AM MST

WP Events Planner Agent

Hi Micke.

Hmm. Can you please send me the url of where I can see the event list and test it myself?

Thanks, Abel

rated : 0 Up Down

Micke - Jan 02, 2017 at 01:54AM MST

Yes, of cource, Abel! Sorry for not thinking of the Swedish on our site!
This is where your find our registration, http://www.fiatclassicclub.se/mille-miglia-2017-anmalan/

rated : 0 Up Down

Abel - Jan 03, 2017 at 12:10PM MST

WP Events Planner Agent

Hi Micke.

No worries and thanks.

Have you guys made any modifications to any of the templates? When a quantity is selected, it is supposed to update the cart and set things in motion.

Also, do you have price set as Kr100? If so, please edit the event and remove the Kr from the price.

Thanks, Abel

rated : 0 Up Down

Micke - Jan 07, 2017 at 09:57AM MST

No, there has been no modifications at all and the price is set to 100, without "kr".

We have instructions to use Chrome posted to our site, but many of our users have Win10 with Edge, and that combo fails. Also all mobile users using Safari.

What else could cause this?

rated : 0 Up Down

Jennifer - Feb 06, 2017 at 03:57PM MST

I'm having this same issue and I replaced all my theme files located in events-planner/views/* with the files from latest plugin version 2.1.0.7

Please help me.

Thanks.

rated : 0 Up Down

Abel - Feb 06, 2017 at 06:50PM MST

WP Events Planner Agent

Hi Jennifer.

Hmm. Please set me up as an admin user on the website and I will gladly check it out (email login details to help a[t]~ wpeventsplanner.com). Please don’t post the credentials here as this is a public post.
Maybe yours will help me pinpoint the problem. I can’t reproduce this issue on my servers.

Thanks, Abel

rated : 0 Up Down

Jennifer - Feb 08, 2017 at 12:14AM MST

I found the bug.

In my case the following code in my theme inside functions.php was causing the error message:

if (!is_admin()) add_action("wp_enqueue_scripts", "mpm_jquery_enqueue", 11);
function mpm_jquery_enqueue() {
wp_deregister_script('jquery');
}

rated : 0 Up Down

Abel - Feb 08, 2017 at 08:33AM MST

WP Events Planner Agent

Hi Jennifer.

Thanks for letting us know!

Abel

rated : 0 Up Down

Todd - Feb 27, 2017 at 11:19AM MST

I have the same problem but found the answer, I have WP Super Cache installed and I need it to speed up my site but the cache messes up the quantity drop down. it caches 0 and and when you select 1 it states Please select a quantity, Ive tried other fixes for shopping cart apps with the same problem, any news on how I can get this running again?

rated : 0 Up Down

Abel - Feb 27, 2017 at 11:28AM MST

WP Events Planner Agent

Hi Todd.

Please try this. In the WP Super Cache settings, go to the Advanced tab, check this setting (https://www.screencast.com/t/6mb3PttG7vI ) and update. Then go to the Contents tab, click on Delete Cache button and give the registration a try. If it doesn’t work, please set me up as an admin user on the website and I will gladly check it out (email login details to help a[t]~ wpeventsplanner.com). Please don’t post the credentials here as this is a public post.

Thanks, Abel

rated : 0 Up Down

Todd - Feb 27, 2017 at 01:44PM MST

that worked for me, now we wait for complaints lol, thanks

rated : 0 Up Down

Abel - Feb 27, 2017 at 08:43PM MST

WP Events Planner Agent

Cool. Please lemme know how things go.

Thanks, Abel

rated : 0 Up Down

Post Your Public Answer