Events Planner Logo
Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

no email confirmations

Jennie — Nov 22, 2016 06:42AM MST

I am not receiving any email confirmations, even though I have set one up and selected it in the settings. I need these to be sent to both the admin (with all the details on) and the ticket buyer. I have even tested disabling all of my plugins and it still doesn't send them. Is this something to do with the site not reaching the confirmation page after completing a booking? The bookings do go through onto the system.


5 Community Answers

Abel - Nov 23, 2016 at 11:11AM MST

WP Events Planner Agent

Hi Jennie.

This may be caused by the From email address in the notification template: http://screencast.com/t/JfkC5mueKTOL The reason for this is that hosting providers sometimes block outgoing emails when the From address has a domain other than the website or that email address entered does not exist. Please try another email address in that fields and let me know how it goes. I don’t know where the website is hosted but many hosting providers have specific rules when it comes to outgoing emails.

Thanks, Abel

rated : 0 Up Down

Jennie - Nov 23, 2016 at 01:03PM MST

I have changed the email to one that is related to the website with no success. Any ideas why these still aren't sending as this is vital to the site.

rated : 0 Up Down

Abel - Nov 24, 2016 at 12:19PM MST

WP Events Planner Agent

Hi Jennie.

I am not sure at this point. I just tested on two of my dev. servers and the emails went out. So there may be a server level block on the outgoing emails. Are you confident that emailing is functioning correctly on that server (by other plugins or the theme)?

Thanks, Abel

rated : 0 Up Down

Jennie - Nov 24, 2016 at 01:32PM MST

I have just submitted a booking and received it at the main email (admin) although in the spam (which I have now marked as not spam), I also received your test booking. However, the emails do not seem to go through to the registrant. I have been in touch with my hosting provider and they have come up with nothing, but I will do again. I'll let you know if they come back with anything.

rated : 0 Up Down

Jennie - Nov 24, 2016 at 01:45PM MST

Tried it again and I think it is working now. I'll let you know if there are any further issues. If you could get back to me about the last few remaining cases I would appreciate it.

Thanks for your help.

rated : 0 Up Down

Post Your Public Answer