Events Planner Logo
Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Which version of PHP do you require for WP Events?

Pierre Gallaz — Jun 14, 2016 11:22AM MDT

Which version of PHP do you require for WP Events, as of today?


1 Community Answers

Abel - Jun 14, 2016 at 07:41PM MDT

WP Events Planner Agent

Hi Pierre.

I stick with what WordPress works on, so 5.2 and above. I haven’t made my decision yet but for the next major release, I may require 5.3 and above.

Thanks, Abel

rated : 0 Up Down

Post Your Public Answer